Setting up SSO for git.contrastellar.com

Incident Report for contrastellar

Resolved

The Git service has officially spun up with SSO through Microsoft Entra ID. All Aces High Core Devs will have access distributed to them upon request. Further SSO integration for other services can also now be spun up with minimal pain. Marking incident as resolved.
Posted May 09, 2026 - 16:19 UTC

Update

This is a test notification. Please disregard.
Posted May 04, 2026 - 19:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 04, 2026 - 18:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 04, 2026 - 18:59 UTC

Identified

SSO for git.contrastellar.com is being set up at the moment. At current, it uses Microsoft Azure Active Directory for the SSO backend. Logins for this system will be distributed once the service is set up and configured correctly, including MFA enforcement.
Posted May 04, 2026 - 18:56 UTC
This incident affected: git.contrastellar.com Server (git.contrastellar).