SSE Wiki Domain Name Change

Incident Report for contrastellar

Resolved

All maintenance items are complete. HTTPS and HTTP to host are working, SSH has been fortified. Please reach out with any issues.
Posted May 16, 2026 - 13:52 UTC

Monitoring

`sse.aceshigh.wiki` has re-opened for complete service. At this time the host (which only has the apache2 webserver) is operating as expected. Minor maintenance is still occurring on the host. Will mark incident as resolved upon completion of said maintenance.
Posted May 16, 2026 - 13:45 UTC

Update

sse.aceshigh.wiki has opened for http (non-secure) access. Currently SSL is not working as I need to acquire new SSL certs for the updated domain name. Once the new SSL certs are acquired and installed, the service will re-open at full capacity.
Posted May 16, 2026 - 13:39 UTC

Identified

Upon request, the SSE Wiki is being moved from `sse.frckld.gay` to `sse.aceshigh.wiki`. No extended effects are likely to occur, but a full analysis of configuration files and domain settings will be performed before the service is deemed as back online.

At this time, please refrain from making changes to the SSE Wiki in any capacity, as the `sse.frckld.gay` DNS records will expire within the next 60 minutes, and changes may not arrive to the server once the records expire on user hosts.

For further information, please reach out to contrastellar.
Posted May 14, 2026 - 22:12 UTC
This incident affected: sse.frckld.gay (SSE Wiki).